Produkte und Autorisierungsnummern werden auf My Esri nicht angezeigt

Browser: Google Chrome, Firefox, Internet Explorer
Beschreibung
Sie sind auf https://my.esri.com angemeldet, können jedoch keine Produkte und Autorisierungsnummern sehen. In der nachfolgenden Anleitung finden Sie alle Schritte, die für eine korrekte My Esri Ansicht notwendig sind.

Ursache
Hierbei kommen vier Ursachen in Frage.
  1. 1. Ihr Esri Konto ist nicht mit My Esri verlinkt.
  2. 2. Es ist nicht die neueste Version des Adobe Flash Players installiert.
  3. 3. Ein Popup-Blocker ist eingeschaltet.
  4. 4. Temporäre Internetdateien belegen den Speicherplatz.
Lösung
  1. 1. Das Esri Konto kann nur einmal mit My Esri verlinkt werden. Prüfen Sie bitte, ob Sie die Schritte in dem folgenden Artikel durchgeführt haben. Holen Sie sie ggf. nach. Freischaltung des My Esri Portals für Neukunden.
  2. Installieren Sie Die aktuelle Version von Adobe Flash Player. Sie können ihn über http://get.adobe.com/de/flashplayer/ aktualisieren.
  3. Erlauben Sie das Anzeigen von geblockten Webinhalten. Geben Sie https://my.esri.com/ als Seite mit zugelassenen Pop-ups an. Gehen Sie, wie folgt vor.
    • Unter Internet Explorer > Menü Extras > Internetoptionen > Register Datenschutz > Popupblocker (angehakt) > Einstellungen > Adresse eingeben > Hinzufügen > Schließen > OK.
    • Unter Mozilla Firefox > Menü Werkzeuge > Optionen > Inhalt> Pop-up - Fenster blockieren (angehakt) > Ausnahmen > Adresse eingeben > Übernehmen > Schließen > OK.
Weitere Informationen